IP Communicator not working through IPSec VPN

Unanswered Question

I have a laptop with CIPC installed, which works fine on the local network with CCME. When I launch CIPC from a remote site, it just sits at 'registering' forever. The two sites are connected via a standard site-to-site IPsec VPN. The laptop can ping the internal IP of the remote router, which is also the TFTP server setup in CIPC, and the CCME box.


Any ideas on how to get CIPC working through IPSec VPN?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Thu, 01/03/2008 - 22:53

All IP traffic is permited in VPN or just certain traffic?

Which interface you are selecting in IPC ?

if you hardcode the Device Name under IPC Preferences Network Tab Use this Device Name?

An sniffer capture can help you to see the problem...

craig.corbett Mon, 01/07/2008 - 05:49

Hi few things to check, on your local lan have you specified option 150 to point at your cme router ? Also I think you need to use 'ip helper' command pointing at your cme router IP.

Option 150 just supplies the client with a TFTP server address, which in the case of the CIPC, is already statically set.


I'm not using 'ip helper.' The main site and remote site each have their own subnets. I don't want main site IPs to be handed out at the remote site.


I don't believe either one of these are required for this to work, unless I am missing something.

jasongersh Mon, 01/07/2008 - 11:25

Does your VPN connection software have it's own interface? If so, Then IP Communicator's preferences need to be changed to use the VPN's interface. It also needs to be changed in the audio settings.

Actions

This Discussion