OS service release trains

Unanswered Question
Ginger Dillon Fri, 01/04/2008 - 16:12

Hi -

I might be able to shed some light on this :-)

Different Cisco CallManager releases require different Cisco IP Telephony Server Operating System (OS) service releases. One train might only support Windows 2000 OS and another might be for Windows 2003 or Linux. You can confirm you have the right OS for your CCM version by consulting the CallManager compatibility matrix (I believe this is the most current) - http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.xls

Cisco recommends using the release notes or most recent upgrade notes for a particular CCM version, as shown in this example for CCM 4.3 - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/products_installation_guide_chapter09186a00807a6ab9.html#wp1039367

reference section titled "Which servers and operating system versions does Cisco support for this upgrade?" and make sure you have a compatible OS installed before upgrading CallManager.

Hope this helps! Ginger


This Discussion