CSS11501 Hangs during Config Sync

Unanswered Question
Jan 4th, 2008

We have CSS11501 boxes in redundancy mode. Until now, the config sync process happened without any issues. For the last two occassions, the CSS hangs completely during manually initiated config sync thereby bringing down all active connections..After the sync is completed, the box returns back to normal.

The only changes made in recent time is the Redundancy config (failover from master to backup forcefully)..

Any know issues on the following bundle:-

Version: sg0810002 (

Flash (Locked):

Flash (Operational):


Licensed Cmd Set(s): Standard Feature Set

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Diego Vargas Fri, 01/04/2008 - 15:53

Hi, I will check to see if your are hitting any know issue but let me tell you that 8.10.002 is the first release of 8.10 code and we have 8.10.301 already which would be the best way to go at this point.

I will update you with any know issue. It would be useful to see the showtechs when the issue is showing u.

Also when you say that hangs completely:

would no respond to ping to the VLAN IP?

is it accesible via telnet or ssh?

is it accesible via console?

What kind of redundancy are you using? do you see any failover at the time of the problem?

Can you show me the syntax you are using to sync the config?.

rmathiyalagan Fri, 01/04/2008 - 15:59

Vlan IP's are pinging and I am running the config sync from Console..

active/passive type. Forgot to mention one thing. When the sync is completed both the boxes look to retain their roles without issues. However the master one doest process any flows..i mean the vips are not reachable..

During this stage, I manually change the role by issuing ip redundancy master command on the backup box and then it takes over the traffic immediately.

LB-1#set REMOTE_IP ""


Diego Vargas Fri, 01/04/2008 - 16:05

So you have box-to-box redundancy. Are you able to get a showtech from both boxes at the time you are running the script.

It would be great to have one before, during and after the issue.

Also can you did you try using the command "script play commit_redundancy 'arguments" and see if same issue shows up

rmathiyalagan Fri, 01/04/2008 - 16:08

I will get the showtech output..What kind of arguements needs to be used to get the right output..

Also do we have any difference in running the commit_redundancy script directly and using script play option??

Diego Vargas Mon, 01/07/2008 - 06:10

Well you can run the command with only the remote IP argument, that should be enough. If you want you can use the -d option to show the debug and show me the output.

There is no big difference between one method in the other but I have seen one working and the other failing in the past, you can give it a try to see if same issue shows up.


This Discussion