Switch (2950) console access help

Unanswered Question
Jan 5th, 2008

Hello all,

Apologies in advance if this is in the wrong forum.

I have acquired a 2950 switch upon which to practice. I also have a cisco router that I can access and configure just fine, but am having problems accessing the switch via the console.

It appears to boot fine and the output prior to being asked if i would like to enter initial configuration dialog is fine, but when prompted for this I cannot type "yes" as I would like (or anything), and the following is always output aftetr this:

--- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]:

00:00:14: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan

00:00:17: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(11)EA1, RELEASE SOFTWARE

(fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Wed 28-Aug-02 10:25 by antonino

At this point I can do nothing but turn the switch off...

Can anybody point me in the right direction? Getting a little frustrated :(

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johgill Sat, 01/05/2008 - 12:12

What terminal application do you use?

I highly recommend SecureCRT (not free) and puTTY for what it's worth.

Settings should be:

9600

8

none

1

no flow control

Gatling_uk Sat, 01/05/2008 - 12:43

I am using HyperTerminal. I cannot get PuTTy to work for some reason, always returns an error stating "unable to open COM1".

A small update.. I can interupt the boot process and am presented with:

The system has been interrupted prior to initializing the

flash filesystem. The following commands will initialize

the flash filesystem, and finish loading the operating

system software:

flash_init

load_helper

boot

switch:

but still cannot enter any commands and am left with no option but to power the switch off.

Any other suggestions greatly appreciated.

johgill Sat, 01/05/2008 - 12:47

I'm curious if the "enter" key even does anything?

I'm thinking it's related to the PC. Are you using any other language keyboard layouts in your operating system? I would troubleshoot by getting console on another device to rule the switch out, or try another PC to rule the PC out.

Gatling_uk Sat, 01/05/2008 - 12:50

I have a cisco router (4500M running 12.1) that I can get into fine via the console. I also have a laptop that has the same issue accessing the switch so it is definitely an issue with that and not my PC.

Enter key does nothing, Keyboard is using UK layout.

With regard to PuTTy, I was just being stupid and it does work fine, but the issue remains the same....

Actions

This Discussion