Adding 9 onto missed calls

Unanswered Question
Jan 7th, 2008

On CCM5 how do I append a '9' to return a call on missed calls list?

Cheers,

Rich.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.8 (6 ratings)
Loading.
rob.huffman Thu, 02/07/2008 - 06:37

Hi Jamie,

You are most welcome :) Thanks so much for posting back with the results for 5.1 so we all know. 5 points for taking the time out to share this with others!

Take care,

Rob

pharden Tue, 02/12/2008 - 08:35

Hey Rob. This link looks great but I am lost as to it effect on 7 digit incoming calls?

rob.huffman Tue, 02/12/2008 - 08:44

Hi Phillip,

Good question :) None of our calls come in as 7-Digits, even Local calls come in as;

xxx-xxx-xxxx with the area code intact. So with this applying 91 to the National Number Prefix works perfectly.

There has to be user notices when doing this change as all Incoming calls look quite different with the 91 Prefix displayed :)

Hope this helps!

Rob

jingfeng28 Thu, 02/21/2008 - 23:12

Thanks ,the document's great.

But I have another question.

How about I set "9" in

Calling Party Transformations===>Prefix Digits (Outgoing Calls)

instead of 9XXXXXXXXXX Calling Party Transform Mask

(Assuming,telecom send all the national or international prefix to GW ,All we just need to do is add the "9" to the missed call)

LesOkrasa_2 Tue, 03/04/2008 - 19:00

What would be the difference in configuration to do this for 7-digit incoming calls?

thunderrays Tue, 02/12/2008 - 15:58

You can make configure in service parameter.For detail, service parameter--> call manager-->advanced-->incoming no. prefix settings

Actions

This Discussion