VPN Issues

Unanswered Question
Jan 7th, 2008

I've got a Cisco 1800 ISR with ADvIPServ running 12.4(11) IOS.

The problem im having is with connecting a Remote users (on Windows XP) to the Easy VPN Server on this unit.

I've configured the Ez-VPN Svr with basics and im using the name/groupname for authentication and placing the PSK in the diallin settings.

But im left with MM_NO_STATE with attempted connections.

I've run debug on isakmp and this seems to hint at key problems but i cant see how??

Any help would be appreciated...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dominic.caron Mon, 01/07/2008 - 08:20


This message indicate that your Phase 1 did not complete.

Can you post your output.

JPDisney01 Mon, 01/07/2008 - 08:23

Have attached the file, i understand that this message implies that phase1 has failed, i just cant see why...

JPDisney01 Mon, 01/07/2008 - 08:48


Can you think of anything that could cause this?



dominic.caron Mon, 01/07/2008 - 08:57

Probably something in the crypto isakmp client configuration or in the profiles

Question...do you really need the profiles ?

JPDisney01 Mon, 01/07/2008 - 09:07

This is the first time i've set one of these up and have suffered the SDM initiation ;O) so im guessing these are all things setup by the wizard?

Well there isn't much to configure on the client (MS or Cisco)

dominic.caron Mon, 01/07/2008 - 10:53

There isn't much to configure on the client (MS or Cisco) like you said

You need profile if your have willcard Lan to Lan VPN or DMVPN and/or multiple Ez group.

If you only what to setup the EZvpn, avoid profile.

JPDisney01 Tue, 01/15/2008 - 01:54

Resolved this. AS is oft the case, a simple over sight on my part. Thanks to those that posted a response.


This Discussion