Aironet AP1252AG and WPA

Unanswered Question
Jan 7th, 2008

Can someone explain the new settings for WPA on the 1250 series? On other models the only option to enable WPA was a tab in the webinterface, but now we have three options?! WPA, WPAv1 and WPAv2...

Trying to enable WPA with tkip but the clients will not connect to the SSID with this encryption. Tried both WPA and WPAv1 without success.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Fri, 01/11/2008 - 10:19

Have you configured WPA-PSK . In that case check if the key is configured same on clients and access points. Else if you have configured 802.1x authentication check if the Raidus server is defined right and is properly cofnigured on Radius server.

sorvarit Mon, 01/14/2008 - 06:24

Have multiple vlans and ssid with wpa, wpa-psk and wpa2 with 802.1x. Figured out that we had to use the plain WPA setting.

Tried the 12.4(10b).JA image on a BR1310 where theese new settings also were included. All WPA clients (PSK and 802.1x) could not associate with this image. Got lots of authentication errors so the latest image seems to have some issues.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode