Multilink problem

Unanswered Question
Jan 7th, 2008
User Badges:

I am facing a problem with 2 T1's in a multilink bundle.


There are lot of drops if we do a ping to the other side of the multilink. IF we remove one of the links, then the response is fine. The link shows no errors when it is not part of the bundle

and is clean


Is there anything that we need to do for fine tuning the configuration


routers used are 3825 on both the sides and EIGRP is running over the multilink


R1

interface Multilink1

bandwidth 3072

ip address 192.168.107.6 255.255.255.252

keepalive 1

ppp multilink

ppp multilink fragment disable

ppp multilink group 1


interface Serial0/0/0

bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

fair-queue

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0

bandwidth 1536

no ip address

encapsulation ppp

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1


R2


interface Multilink1

bandwidth 3072

ip address 192.168.107.5 255.255.255.252

ip nat inside

no ip virtual-reassembly

keepalive 1

ppp multilink

ppp multilink fragment disable

ppp multilink group 1


interface Serial0/0/0

bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

no ip mroute-cache

load-interval 30

no fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0

bandwidth 1536

no ip address

encapsulation ppp

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1



Ambi

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amolwaghmare Mon, 01/07/2008 - 23:13
User Badges:

Hi Ambi,

First of all you can't check packet drops and path through ping or traceroute in multilink , better use snmp to get idea of utilization and for droping packet please put the output of following commands:


show interface multilink 1, serialXXX, virtual-access


show ppp multilink


Thanks


*****************************

RATE THE USEFUL POST

******************************

bvsnarayana03 Mon, 01/07/2008 - 23:25
User Badges:
  • Silver, 250 points or more

Is this a newly configured multilink that you are facing problems with, or it was working well & developed problems shortly. Seems to be a link problem only, as config is good.


You may want to test each link one by one, by making it a part of Mu, to see the behaviour. It would bring closer to the assumption of problems in link.

Actions

This Discussion