Upgrading CSA on host to to version 5.1.0.103

Unanswered Question
Jan 8th, 2008
User Badges:

I have CSA on 2900 plus machines I have a handful of machines (around 50) that will not take the scheduled update. When you click on the host through the MC and get its info it will tell you that the host has a scheduled update but it acts like it is hung up right there. I have these trouble machines update scheduled 24/7 to make sure get the update. I tried rebooting, making it poll manually, and reseting it through the MC. Is there something I'm missing? Why did it work on the other 2,850?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
eaglesecure Tue, 01/08/2008 - 07:53
User Badges:

Is there any smiliarities between those machines.


Is there enough space on the hd?


Could it be a problem with licensing the agents?


I am seeing something similiar on my setup. Where it looks like all Windows 2003 servers that have sp 1 or 2 installed will not receive automatic updates. However, they never show up as having a pending update.

I am currently working with TAC on this issue.

tsteger1 Tue, 01/08/2008 - 16:54
User Badges:
  • Red, 2250 points or more

Try deleting the scheduled update and creating a new one.

I've seen where an update schedule stalls if it is reused with a newer update package.


I've also had some kiosks refuse to update but I haven't dug far enough to get a cause yet.


Tom

tsteger1 Fri, 01/18/2008 - 14:24
User Badges:
  • Red, 2250 points or more

Hi Bruce,


Are these machines outside a firewall by any chance?


Tom

bruce_sprenger Tue, 01/22/2008 - 05:25
User Badges:

nope inside.

Every one that I have SMS into have been Win2k machines. I am almost certain we have more than 50 Win2k machines on our network though.

tsteger1 Sat, 01/26/2008 - 20:27
User Badges:
  • Red, 2250 points or more

Is it a forced or silent update?


Check the csalog.txt on a host and it should have recorded what happens when the agent polls and sees that it needs an update.


Tom

bruce_sprenger Tue, 01/29/2008 - 06:03
User Badges:

I have sent files to TAC and they are looking into it. I think I stumped them also. From the files I have looked at like csalog.txt nothing look wrong.

Actions

This Discussion