Computer was not assigned an address from the network

Unanswered Question
Jan 8th, 2008

We have computers at one of our locations that are receiving the Microsoft error "Your computer was not assigned an address from the network(by the DHCP Server for the Network card with network address 000D568A99D0. The following error occurred. The operation was caceled by the user. Your computer will continue to try and obtain an address on it own from the network address(DHCP) server.

A technet article says that spanning tree is to blame. Has anyone seen this issue?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tshi M Tue, 01/08/2008 - 06:42

what is your switchport configuration? could you post it?

Is there anything in the log of the switch?

thomuff Tue, 01/08/2008 - 07:06

nothing in the logs and it is only happening to 4 out of 20 machines.

int f0/1

switchport access vlan 10

switchport mode access

switchport voice vlan 20 switchport port-security maximum 3

switchport port-security maximum 1 vlan access

switchport port-security maximum 1 vlan voice

switchport port-security

switchport port-security mac-address sticky

switchport port-security mac-address sticky 0014.22b4.dc88

switchport port-security mac-address sticky 0015.fa14.ed4d vlan voice

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust device cisco-phone

mls qos trust cos

auto qos voip cisco-phone

spanning-tree portfast

Tshi M Tue, 01/08/2008 - 07:54

This might not be the case but I will check for the DHCP reservation if you are using it. Also, though I am sure that you already did it, I will check to make sure that the MAC specified in the interface config is the one used by the the Dell's NIC.

thomuff Tue, 01/08/2008 - 08:17

I double checked it and the mac in the interface configu is the one used by the Dell NIC

Tshi M Tue, 01/08/2008 - 08:42

This might seem like a drastic measure but how about starting those ports with a basic configuration? Like removing all the security and voip options.

This might be a stupid question as well, but do you have a link (i.e. green light) on the Dell's NIC? Are those interfaces in UP/UP status?

thomuff Tue, 01/08/2008 - 11:08

Yes, this is a intermittent problem. sometimes it works fine, sometimes it doesn't work.

Actions

This Discussion