code upgrade help

Unanswered Question
Jan 8th, 2008

Have a 2691 router that is used as voip gatekeeper , currently runnng c2691-jsx-mz.122-15.T5.bin . Need to add SSH functionality , everything in the 12.2 train seems to be deferred so have to go 12.3 . I can find the equivalent code in 12.3 but I am not sure what an equivalent code that supports SSH and the gatekeeper function . The version if I did not need ssh function is c2691-jsx-mz.123-24a.bin , ENTERPRISE PLUS/H323 MCM. What should I use to have SSH functionality also ? Tried using software advisor but for some reason a 2691 is not part of the pull down box for router type , all other 2600 series appear to be there.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
royalblues Tue, 01/08/2008 - 07:42


When you say gatekeeper do you mean the complete gatekeeper functionality or just VoIP gateway?

I think the advance IP services feature set would support both provided you have the flash and memory to support




glen.grant Thu, 01/10/2008 - 14:39

Yes it needs full gatekeeper functionality and SSH support . Using the feature navigator we can't seem to find something that covers both functions . If plug your version in and the version that we would use that is non ssh there is a number of things that are missing in the gatekeeper area . We tried advanced enterprise version and that did not work and barfed on a lot of the commands .


This Discussion