CUPC Softphone permanetly disabled

Unanswered Question
Jan 8th, 2008
User Badges:

We have CUPC 122 with CUPS server 6.02.

CUCM Version 5.1, ldap synch enabled.

All users work fine but 1 particular user cannot control the Softphone and is permanetly disabled. The config for this user is same as all others. The fault moves with the user, i.e logged in from various machines with same issue. The user can control his deskphone. Any advice appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
amritpatek Mon, 01/14/2008 - 13:20
User Badges:
  • Silver, 250 points or more

For CUPC 1.1(x) clients only, the problem is the blank configuration. You must have CallControl.Primary.Address filled in, which comes as a result of configuring at least one CTI gateway in the UPC section of the CUPC configuration.

For CUPC 1.2(x) clients, the TFTP settings in UPC Application settings must be configured.

jeff.singh_2 Mon, 01/14/2008 - 14:59
User Badges:

Amrit, thanks for the info, I will take that advise on board. My issue was actually that the following requirements were not met from the install guide:

In the Device Name field, specify the soft-phone device name according to these guidelines:

- It must match the user name.

- It must start with UPC.

- It must contain the uppercase letters A through Z and numerals 0 through 9, ignoring all other

characters.

- It can contain 12 additional characters after UPC.


It was the 12 additional characters that was not met - lesson to learn, always read the blooming guide!:-)

arvindkannu Tue, 10/28/2008 - 09:06
User Badges:

Thanks for ur post here Jeff....I had a similar issue where one the user had test.admin as her end user name and test as UPCUtest and her softphone didnt came up at all...but after matching her name now it works...Great Post.

Actions

This Discussion