(1) 7940 IP phone with the wrong Firmware version

Unanswered Question
Jan 8th, 2008

We moved into a new building and received (1) 7940 phone from the previous company which had an older Firmware than our existing phones. How can you possibly reset the phone to erase all of the phones configuration so we can upgrade the Firmware version. So far we tried to erase configuration,manually tried to enter in the newer phone version in the Phone Load Name, delete the DID from the CCM and re-enter in the phone but the phone wont take the newer Firmware.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Tue, 01/29/2008 - 10:29

if the factory default doesn't do the trick in some cases you need to hardcode the data or native vlan to be the one in which the TFTP server is.

i've seen this solve many issues of phones not taking a new firmware version.

either hardcode the version under the device configuration or under device defaults

HTH

aciscolook Tue, 06/10/2008 - 01:14

Can you explain a little more in detail about this procedure? I am having similar issue.

Actions

This Discussion