E1 cannot accept following digits

Unanswered Question
Jan 8th, 2008
User Badges:

Hi all,

I have a very strange case regarding E1. We use E1 as PSTN trunk. The line number is xxxxxx00 - xxxxxx99 which maps exactly to users extension xxx00 - xxx99.

We use xxx00 as the CTI Route Point which forwards the call to IVR. Currently, calls to xxxxxx00 has behaves unusual. Some inbound call from certain operators are answered by IVR, but the following digits inputted by the caller are not accepted / read. But the other callers from different operators doesn't feel so.

We are heading to a deadlock, since neither of the side (provider and us) can point out where is the problem ? Is there any relation to E1 setting in CCM. We use MGCP and CCM 4.1(3)SR5b. Thank you.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gogasca Tue, 01/08/2008 - 21:25
User Badges:
  • Green, 3000 points or more

You mean DTMF digits not being recognized by IVR?

Check mgcp dtmf commands

mgcp dtmf-relay codec all mode out-of-band

sr2290723 Wed, 01/09/2008 - 01:50
User Badges:

The command has been configured in the VG. There is no issue with this command. Any other possibility ?

paolo bevilacqua Wed, 01/09/2008 - 02:21
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member


you need to configure the CCM for overlap. If you have trouble doing that in MGCP mode, try H.323 with "isdn overlap-receiving.


This Discussion