Pix 506 issue: OWA is not working out of the firewall when att changed ip's

Answered Question
Jan 9th, 2008
User Badges:

ATT changed the IP's and now i am unable to see OWA outside of the firewall. Please let me know if there is any settings i can change in the firewall that would make OWA work.

Correct Answer by Collin Clark about 9 years 5 months ago

Please post a sanitized config and we'll be able to help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Richard Burts Wed, 01/09/2008 - 08:39
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

You do not give much detail for us to work with. I would assume from the description that you give that there was probably an address translation and some access rules that would translate some outside address to the inside address of the OWA server and permit connections to be made to it. When ATT changed the address it is probably the case that you need to revise the static translation and the access rules to translate a new address to the OWA server inside address and permit access to it.


HTH


Rick

admirkulla Wed, 01/09/2008 - 09:04
User Badges:

You are correct Rick,

The Internet provider changed my ip and the only thing i did was change the ip address in the translation rules with the new ip i got from the Internet provider. At this point i am able to see OWA from my network, but when trying from outside the network it is unavailable.

Thank you for your quick reply.

Eddi

Correct Answer
Collin Clark Wed, 01/09/2008 - 09:26
User Badges:
  • Purple, 4500 points or more

Please post a sanitized config and we'll be able to help.

lbhoang Sat, 01/12/2008 - 09:50
User Badges:

After changing the outside IP address did you clear the translation of the old public IP to private IP?


Trying doing:

"clear xlate" or "clear xlate global ".


Actions

This Discussion