ACS 4.1 initial config

Answered Question
Jan 9th, 2008
User Badges:

Hi,

I just pulled the 1113 out of the box and started to configure it. It seems right, but I can't access it via the web browser.


I can't do anything on the 1113 because after booting up, I get a dialog box that says "Lock Notice" use the serial port or web browser. 10.11.103.73:2002 does not work from a remote computer, and I can ping it.


The sevice csagent is running


What else can I try?


Thansk,

Randall

Correct Answer by manojsaxena about 9 years 6 months ago

Do you have Jawa installed on the laptop. You need to install JVM for it to connect to ACS. Also check if you have multiple versions of JAWA installed uninstall all of them, reboot and install the latest JVM. I am sure it will fix the problem. I am assuming the IP address you mentioned is of the ACS.


Regards

Manoj Saxena

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jagdeep Gambhir Thu, 01/10/2008 - 05:42
User Badges:
  • Red, 2250 points or more

Please follow these steps to connect.


Step 1 Connect a console to the serial console port on the back panel:


a. Attach a DB-9 to RJ-45 adapter (provided) to the serial port of the console.


b. Attach a DB-9 to RJ-45 adapter (provided) to the serial port of the Cisco Secure ACS

Solution Engine. For the location of the serial port, see Figure 1-3 on page 1-6.


c. Use an RJ-45 cable (provided) to connect the console to the Cisco Secure ACS Solution

Engine.




--------------------------------------------------------------------------------


Tip You may also use a serial concentrator connection, if desired.



--------------------------------------------------------------------------------



Step 2 Power on Cisco Secure ACS Solution Engine and the console, and open your terminal

emulation communication software on the console.



Step 3 Set your terminal emulation communication software to operate with the following

settings:


•Baud = 115200


•Databits = 8


•Parity = N


•Stops = 1


•Flow control = None


Result: The login: prompt appears.


http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/3.3/installation/guide/appliance/admap.html



Hope that helps


Regards,

~JG


Do rate helpful posts



rcrumm_2 Thu, 01/10/2008 - 13:49
User Badges:

I did that and was sucessful in the initial config, but I cannot connect to http://10.11.103.73:2002. It is pingable


I was referring to the computer monitor with the lock notice.

Thanks,

Randall

Correct Answer
manojsaxena Wed, 01/16/2008 - 16:35
User Badges:

Do you have Jawa installed on the laptop. You need to install JVM for it to connect to ACS. Also check if you have multiple versions of JAWA installed uninstall all of them, reboot and install the latest JVM. I am sure it will fix the problem. I am assuming the IP address you mentioned is of the ACS.


Regards

Manoj Saxena

Actions

This Discussion