Workstations on Aironet 1100 AP cannot see each other.

Unanswered Question
Jan 9th, 2008


I have problem with Aironet 1100 AP where machines connected to this AP cannot communicate among each other (cannot ping). However, each workstation can ping the AP.

Also the AP can ping the workstations.

There are no firewalls between.

Arp table on AP looks ok and it has all devices attached.

Arp table on workstations have got only records for the AP.

Can someone help me how to resolve this?

Thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
rob.huffman Thu, 01/10/2008 - 00:01

Hi Jiri,

Can you try disabling PSPF;

Enabling and Disabling Public Secure Packet Forwarding

Public Secure Packet Forwarding (PSPF) prevents client devices associated to an access point from inadvertently sharing files or communicating with other client devices associated to the access point. It provides Internet access to client devices without providing other capabilities of a LAN. This feature is useful for public wireless networks like those installed in airports or on college campuses.


Note To prevent communication between clients associated to different access points, you must set up protected ports on the switch to which your access points are connected. See the "Configuring Protected Ports" section for instructions on setting up protected ports.


To enable and disable PSPF using CLI commands on your access point, you use bridge groups. You can find a detailed explanation of bridge groups and instructions for implementing them in this document:

•Cisco IOS Bridging and IBM Networking Configuration Guide, Release 12.2. Click this link to browse to the Configuring Transparent Bridging chapter:

You can also enable and disable PSPF using the web-browser interface. The PSPF setting is on the Radio Settings pages.

PSPF is disabled by default. Beginning in privileged EXEC mode, follow these steps to enable PSPF:

Command Purpose

Step 1

configure terminal

Enter global configuration mode.

Step 2

interface dot11radio { 0 | 1 }

Enter interface configuration mode for the radio interface. The 2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.

Step 3

bridge-group group port-protected

Enable PSPF.

Step 4


Return to privileged EXEC mode.

Step 5

copy running-config startup-config

(Optional) Save your entries in the configuration file.

Use the no form of the command to disable PSPF.

Hope this helps!


jirikanicky Thu, 01/10/2008 - 00:34

Hi Rob.

Thank you very much. This worked fine. I am quite new to Cisco so I didn't know this. I though it is going to be some sort of Wireless Isolation as it is so called in other low range APs (eg. Linksys).

Thanks for this. Really appreciate this.



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode