My 2M internet connection is slow

Unanswered Question
Jan 9th, 2008
User Badges:

Hi,


I using a 2800 router connected to LOOP-E1500 modem and ASA 5510 firewall on 2M leased line. I experiences sometime the connection to internet is very slow. Normally, it tooks less than 5secs to load a google home page but out of sudden, it may take up more than a minute to load the same page.


Then, when i experience the slowness again, i logged into my ISP MRTG graph monitoring system and saw that the leased line Bandwidth has utilised 100%. Also i noticed that the COL led on LOOP-E modem is blinking too. Therefore, after i have resetted the router and modem, everything's back to normal.


Any advise on why is that so? could it be an attack or some buffer leaks?


Thanks in advance.

Tony

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
PAUL TRIVINO Thu, 01/10/2008 - 11:22
User Badges:
  • Bronze, 100 points or more

Tony, if the LOOP-E modem says "COL" that's (probably) Collisions. If that modem is Half-Duplex and the connected device is Full-Duplex, the connection will be terrible especially under hig(er) loads. Make sure the duplex settings match.


Paul


tacl75@hotmail.com Thu, 01/10/2008 - 17:24
User Badges:

Yeah!! you are right Paul. In fact, we know occassional collision is ok and i have confirmed the duplex settings are ok too. I just don't understand why it occur sometimes and don't occur some other times. Any experiences before?


cheers,

Tony

Actions

This Discussion