Change timezone in CS-MARS 5.3.2

Answered Question

When I try to change the timezone (with: "timezone set") on the MARS CLI, I get kicked out and the session is closed... Who knows what to do?


Regards, Robbert

Correct Answer by mhellman about 9 years 3 months ago

I just had the exact same thing happen on a test 100e running 4.3.2. The message was something about "session time limit exceeded" (you can't see in Putty unless you log the session). I'm not exactly sure how I fixed. I configured NTP and tried it afterward...still logged out. I then changed the timeout settings in admin->system parameters and tried in afterward...still logged out. I change the timeout settings back and suddenly I wasn't being logged out. Not exactly sure what fixed, but probably one of those things.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (3 ratings)
Loading.
mark.shanley Wed, 01/16/2008 - 15:05
User Badges:

Robert, I'll take a shot at this not knowing your environment i.e. version of mars and more importantly is the an LC or GC. If you are trying to change it on the LC you may want to be aware of this:

Issue: GC:LC - Communication issues after time zone change. After initial configuration, if you change the timezone of a communication GC:LC, there may be problems with communications between the GC and LC.


Workaround: If you notice that the Local Controller appears offline, verify that at least 10 minutes have passed since the appliances rebooted. Alternatively, you can jump start the communication by navigating to Admin > Local Controller Management in the Global Controller user interface.


That really applies to older code however you can also keep this in mind, that once you change the time, if it is greater than 30 min the change time commands will reboot the box!


moreover;

ssue: GC:LC - Communication issues after time zone change. After initial configuration, if you change the timezone of a communication GC:LC, there may be problems with communications between the GC and LC.


Workaround: If you notice that the Local Controller appears offline, verify that at least 10 minutes have passed since the appliances rebooted. Alternatively, you can jump start the communication by navigating to Admin > Local Controller Management in the Global Controller user interface.



Sorry if this solution does not fit your environment. Good luck.


Correct Answer
mhellman Fri, 04/04/2008 - 10:51
User Badges:
  • Blue, 1500 points or more

I just had the exact same thing happen on a test 100e running 4.3.2. The message was something about "session time limit exceeded" (you can't see in Putty unless you log the session). I'm not exactly sure how I fixed. I configured NTP and tried it afterward...still logged out. I then changed the timeout settings in admin->system parameters and tried in afterward...still logged out. I change the timeout settings back and suddenly I wasn't being logged out. Not exactly sure what fixed, but probably one of those things.

mhellman Mon, 04/21/2008 - 08:00
User Badges:
  • Blue, 1500 points or more

from 5.3.4 release notes:


CSCsl00467

MARS timeout settings impact "timezone set" command

Actions

This Discussion