Problem booting new switch Catalyst 4503

Answered Question
Jan 10th, 2008
User Badges:
  • Blue, 1500 points or more

I have a new out of the box Catalyst 4503-E. It has ISO file in the bootflash of cat4000-i9s-mz.122-25.EWA10.bin. The porblem is it just boots into ROMMON mode and never gets to the switch> mode so I can do the config on the switch. I also get an error......Unknown backplane 5 and Unsupported chassis type 65535, system can not boot. I have attached the output showing these errors. I am told that it is the wrong IOS and I need to put IOS cat4500-ipbasek9-mz.122-37.SG1.bin or newer....is this true. If so how, in ROMMON mode can I delete the bad IOS? I can't tftp the other one on as there is not enough room for both and I do not have compact flash installed on this switch.


Thanks,

Mike



Attachment: 
Correct Answer by wochanda about 9 years 3 months ago

You've got one of the new E chassis, which wasn't supported in EWA code.


You didn't say what kind of supervisor you have, but i'd imagine it probably has a compactflash drive in the front.


Put the 12.2(37)SG image on a compactflash card, and boot to it from ROMMON.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
wochanda Thu, 01/10/2008 - 21:47
User Badges:
  • Silver, 250 points or more

You've got one of the new E chassis, which wasn't supported in EWA code.


You didn't say what kind of supervisor you have, but i'd imagine it probably has a compactflash drive in the front.


Put the 12.2(37)SG image on a compactflash card, and boot to it from ROMMON.

burleyman Sat, 01/12/2008 - 03:33
User Badges:
  • Blue, 1500 points or more

Thanks...that is what it was. I loaded the correct IOS and it worked great. Thanks.

Actions

This Discussion