IPM rtr responder is not enabled??

Unanswered Question
Jan 11th, 2008

IPM v2.6, trying to add collector settings. I have a source and a target device but when I click add, I get an Error message stating, Check if RTR Responder is enabled on the target. I have searched and found to enter the command rtr responder to enable it but that command is not found on any devices that I tried it on.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Stanford Fri, 01/11/2008 - 09:00

What is the IOS version on this device? Does the IOS have a featureset that supports IPSLA?

b_ferguson Fri, 01/11/2008 - 09:06

The target device is a 4507R with IOS version entservices 12.2(31).

I tried the command on a 3750 stack that I have the command exists there, so that must be my issue. I'll see what I can find to see which version on the 4507 supports rtr responder.

b_ferguson Fri, 01/11/2008 - 09:45

I have rtr responder enabled on my 3750 stack but I still get the error message to check to make sure that RTR Responder is enabled on the target. Anymore suggestions?

b_ferguson Fri, 01/11/2008 - 13:26

I found the problem, I had to the delete the target and re-enter the device as a SAA Responder and not by just the IP address.


This Discussion