Configure SIP Trunks

Unanswered Question
Jan 11th, 2008

My outbound calls are failing because I am not sending the media type to the SIP SP. Tried to disable early media 180 but not helping. SIP SP is sending G729 calls. I need to set up CMCU 6.0 to send media tyope in the invite message, any ideas? thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gogasca Fri, 01/11/2008 - 21:54

USe MTP but not SW, u need IOS MTP and configure G.729

jcompiano Sat, 01/12/2008 - 08:41

I did try this as well. I think the issue is, regardless of the settings I configure on the trunk or sip trunk security profile, CUCM is not sending the media type in the invite and the provider requires this to accept our call.

pwellmann Wed, 02/13/2008 - 02:12

This is a drawback of CCM 6.x and earlier!

CCM supports "Invite with SDP" (=SIP Early Offer) only when an MTP is asociated to the SIP trunk.

See SRND (Based on CUCM 6.x) page 5-17

But don't think that this is the solution: All MTPs (SW/HW-based) are limited to offer G711 only!

See SRND (Based on CUCM 6.x) page 6-15

To offer G729 during SIP Invite, you have to wait for CUCM 7.0. But I havn't seen an official feature list ;-)

Actions

This Discussion