One way audio issue

Unanswered Question
Jan 11th, 2008

Hello Folks,

We have one way audio issue. When I Receive/Make a call from the IP phone nobody can hear me but I can hear the other end very well. I know most of the time this is an routing misconfiguration but I don't seem to be able to figure out where the problem is. Any help would be greately appreciated. I am uploading the config for Switch where the phone is contected and the GW contected to the PSTN.


CCM 5.1

GateWay (C3845-SPSERVICESK9-M), Version 12.4(15)T1

Access Switch (C3750-IPBASEK9-M), Version 12.2(25)SEE2


Thanks,


MK



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Loading.
gogasca Fri, 01/11/2008 - 22:14

Hi MK,

mgcp bind control source-interface GigabitEthernet0/0


You can try to bind media as well in MGCP GW

and make sure there is IP connectivity from

the interfaces you bind. (Do an extended ping from IOS GW)


interface Loopback0

ip address 10.1.1.1 255.255.255.0

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 10.16.8.253 255.255.255.0

duplex auto

speed auto

media-type rj45


mightyking Sat, 01/12/2008 - 11:22

Thanks Gogasca,

I double checked there's no issue with the IP conectivity. You just repeated the config that I had posted in your reply but you don't say if there's anything wrong with it. Is there anything wrong with the interfaces and the mgcp bind config?


Thanks,


MK

gogasca Sat, 01/12/2008 - 12:30

"You can try to bind media as well in MGCP GW "

add the mgcp bind media command otherwise u may start thinking in opening a case with us and gather sniffer capture


What he's trying to say is, make the MGCP section of the config look like this:


!

mgcp

mgcp call-agent 10.16.8.14 2427 service-type mgcp version 0.1

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

no mgcp package-capability res-package

no mgcp package-capability fxr-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

mgcp rtp payload-type g726r16 static

mgcp bind control source-interface GigabitEthernet0/0

mgcp bind media source-interface GigabitEthernet0/0

!

mgcp profile default

!

mightyking Sun, 01/13/2008 - 10:31

Thanks GONZALO and David, I appreciate your help.

The one way audio has been resolved. The other end hears me now but I hear back whatever I say in my earpiece. Is there anything that I am missing in the configuration?


Thanks,


MK

mightyking Sun, 01/13/2008 - 21:32

Thanks for the reply. The problem that I have is with PRI trunks and not with FXO lines. I would appreciate if you can help me out.


Thanks,


MK

Actions

This Discussion