Switch logging

Unanswered Question
Jan 11th, 2008
User Badges:

I am getting this log message, will it impact my network, even it minorly.

I have checked the duplex and speed settings there is no problem, why this log is coming i am not able to find the reason.


4507>sh log

Syslog logging: enabled (0 messages dropped, 1 messages rate-limited, 0 flushes,

0 overruns)

Console logging: disabled

Monitor logging: disabled

Buffer logging: level debugging, 673 messages logged

Exception Logging: size (8192 bytes)

Count and timestamp logging messages: disabled

Trap logging: level debugging, 678 message lines logged

Logging to 172.X.X.X, 678 message lines logged


Log Buffer (4096 bytes):

witch Phyport 152, count=16769

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId1 on Switc

h Phyport 152, count=16769

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId3 on Switc

h Phyport 152, count=16769

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId2 on Switc

h Phyport 152, count=16763

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId0 on Switc

h Phyport 152, count=16882

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId1 on Switc

h Phyport 152, count=16882

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId3 on Switc

h Phyport 152, count=16882

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId2 on Switc

h Phyport 152, count=16877

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId0 on Switc

h Phyport 152, count=16995

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId1 on Switc

h Phyport 152, count=16995

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId3 on Switc

h Phyport 152, count=16995

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId2 on Switc

h Phyport 152, count=16990

19w1d: %C4K_HWPORTMAN-4-BLOCKEDTXQUEUE: Blocked transmit queue HwTxQId0 on Switc

h Phyport 152, count=17108


Count keep on incresing.


Help will be appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Danilo Dy Sat, 01/12/2008 - 00:31
User Badges:
  • Blue, 1500 points or more

Hi,


Following could cause this problem.


1. Hardware failure

A transmit queue on a port is blocked for reasons other than "paused." Bad hardware could cause this problem.


Recommended Action: Contact your technical support representative.


2. Speed/duplex mismatch

This rate-limited message indicates that a transmit queue and traffic on a port is blocked or limited for reasons other than being "paused". You may see the blocked transmit queue message if the supervisor engine is not able to send packets to the switching module because it received a busy bit from the switching module. A hardware failure or a speed/duplex mismatch can cause this problem.


Recommended Action: Configure both sides of the link to autonegotiate for speed and duplex. Issue the shut/no shut command to recover the port. If the problem persists, move the connected device to another port and see if the problem happens there. If neither of these solves the problem, issue the hw-module reset command in order to reboot the switch and reset the line card. You could also upgrade the the Cisco IOS version to the 12.2(25)EWA2 or 12.2(25)SG releases.


Refer to this links

http://www.cisco.com/en/US/products/hw/switches/ps663/products_tech_note09186a00801434de.shtml


http://www.cisco.com/en/US/products/hw/switches/ps4324/products_field_notice09186a008011764d.shtml


Regards,

Dandy

ciscouser1234 Mon, 01/14/2008 - 01:30
User Badges:

Thanks for the reply. I have restarted the switch, and also reinstalled the hw-modules, but still the problem occurs.

Checked the port settings also.

Is it because of load more than switch module can handle.


Reply will be appreciated

Actions

This Discussion