ISDN using external Modem

Unanswered Question
Jan 12th, 2008
User Badges:

I am setting up a remote site to use ISDN as back up link. The primary link will be MPLS, when it goes down the router will connect to the the hub using ISDN.


I have a 1841 router with a 2 port sync/async interface which will connect to an external modem using smart-serial to VTE cable. (5,6 - Blackbox ISU-128 ISDN Modems). The SPIDS will be configured on this external modem.


Mentioned below is the configuration I have come up with. Is there anything else that I need to configure? This is for the remote site but I hope I can just replicate this on the hub as well.



interface Serial1/0


ip address 192.168.251.13 255.255.255.252


encapsulation ppp


no ip mroute-cache


dialer in-band


dialer idle-timeout 6000


dialer map ip 192.168.251.14 name Edenton broadcast


dialer-group 1


pulse-time 1


no cdp enable


ppp authentication chap




access-list 190 deny ip any host 255.255.255.255


access-list 190 deny eigrp any any


access-list 190 deny tcp any eq 179 any eq 179 --> deny bgp


access-list 190 deny udp any any eq snmp


access-list 190 deny udp any any eq snmptrap


access-list 190 permit ip any any


dialer-list 1 protocol ip list 190



ip route 172.16.0.0 255.255.0.0 192.168.251.14 254 --> floating static


ip route 0.0.0.0 0.0.0.0 192.168.251.14 254 --> floating static






  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion