cisco24x7 Sun, 01/13/2008 - 14:06
User Badges:
  • Silver, 250 points or more

something like this:


interface FastEthernet0/1

description Internal Network

ip address 192.168.15.2 255.255.255.0

ip address 192.168.5.2 255.255.255.0 secondary

standby delay minimum 3

standby 10 ip 192.168.15.1

standby 10 priority 105

standby 10 preempt

standby 10 authentication cisco1

standby 10 name HSRP_INTERNAL_Group1

standby 20 ip 192.168.5.1

standby 20 priority 105

standby 20 preempt

standby 20 authentication cisco2

standby 20 name HSRP_INTERNAL_Group2

standby 20 track FastEthernet0/0

end


avionics Sun, 01/13/2008 - 14:26
User Badges:

some thing that will make this work together.


interface Vlan1

ip address 10.10.10.2 255.255.255.0

bridge-group 50

!

interface Vlan100

ip address 10.10.1.1 255.255.255.0

!

interface BVI50

ip address 10.10.10.3 255.255.255.0

glen.grant Sun, 01/13/2008 - 15:07
User Badges:
  • Purple, 4500 points or more

Whats not working ? Looks like it should work the way it is , that is if you have a switch card in one of the slots . Also check your vlan database and make sure vlan 1 and 100 look like they are active .

Actions

This Discussion