SFP-OC3 issue

Unanswered Question
Jan 14th, 2008

Dear All,

I am having a problem with my GSR 12006 routers. When I insert SFP-OC3-SR modules in my SPA-4xOC3-POS-v2 slots i get the following message:

sh ip int | include POS

POS0/0/0 10.124.144.106 YES NVRAM SFP security failure down

When I insert the modules in my spa then the following error occurs

SLOT 0:*Jan 11 11:08:56.435 PST: %TRANSCEIVER-6-INSERTED: transceiver module inserted in POS0/0/3

SLOT 0:*Jan 11 11:08:57.055 PST: %MSG_POS_OC3_OC12_SPA-3-XCVR_RATE_NOTSUPPORTED: 4xOC3 POS SPA (slot 0; bay 0) Tranceiver rate not supported on the SPA.

SLOT 0:*Jan 11 11:08:57.055 PST: %TRANSCEIVER-3-INIT_FAILURE: Detected for transceiver module in POS0/0/3, module disabled

I have tried everything, and this is the case with both of my GSR routers and SPA module in them, i have tried 4 SFP-oc3 modules but all of them showed the Security failure message. Any idea? Also one thing to note is that I have previously done a similar deployment for some other region and everything was fi9.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
owillins Tue, 01/22/2008 - 07:30

Power down and reseat the module. An initialization failure occurred for the transceiver module for the specified interface.

Tahir Ali Tue, 01/22/2008 - 09:09

Thanks ,,,Well I did it obviously , but the case is with all the 4 SFPs I am inserting and both of the routers.I didnt find any help in Cisco regarding this except that they say that it might be hardware, firmarware or software failure.

Actions

This Discussion