ICM 7.1.4.0 HDS error

Unanswered Question
Jan 14th, 2008

I am getting Real Time Feed Client disconnected errors pretty frequently. Does anyone know what this means? It seems to reconnect (feed activated) and disconnect and reconnect for awhile (few hours) then is ok for a few days and then errors again.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rbua Mon, 01/14/2008 - 09:50

Hi there,

you do not specify if on the AW or the Router and if it is an AW one where the feed is retrieved from another AW and not the Central Controller.

By its nature the system will connect to confirm wherever there is any data that needs to be replicated or not and if not it will disconnect, hence this should not be a source of concern.

If it is happening while data is replicated it would mean that:

1) Replication buffer is too small and it could not keep the pace with the network speed and the amount of data transferred(see support technical notes on how to increase it)

2) Your network is losing heartbeats for whatever reason, you could verify this by changing rpl trace mask in the registry to ffff and see if there are network error messages and you would clearly need to fix the network.

Regards,

Riccardo

jeff.marshall Tue, 01/15/2008 - 14:07

Are you by chance getting these 'errors' when you launch, use and then close one of the AW tools, like Script Editor, or Config Manager?

The RTC (and RTD) process will show client connections and disconnections as the client use the tools and Distributor AW is a also a client of himself.

/Jeff

Actions

This Discussion