CSM Discovery Issue

Unanswered Question
Jan 14th, 2008
User Badges:

Hello,


Not sure if this a bug or what. But, I am running into a discovery device issue using CSM. I have discovered devices in the past with no issues and have entered the necessary commands (http server enable & http 0 0 outside)for CSM to discover.


One particular device, i can discover using the private IP address assigned to it 172.31.x.x, but when I use a public ip address to discover the CSM does not detect the device. I can ASDM with no problem. Anyone have any ideas? Thx.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dradhika Wed, 01/16/2008 - 04:08
User Badges:
  • Cisco Employee,

Hi Gomes,


Were you able to ping the device using the public ip address from CSM Server machine?

If so can you check the transport protocol you are using and also check if csm server's ip address is blocked in access list used on vty/http.


Thanks,

Radhika

gomeso Fri, 01/18/2008 - 08:46
User Badges:

No, I was not able to ping the firewall using the public ip address from the CSM server machine. The CSM server is behind the firewall. The CSM server IP is not blocked on the access list. Still cannot discover. Any ideas?

uvelayut Fri, 01/25/2008 - 07:30
User Badges:
  • Cisco Employee,

Hi Gomes,


For CSM to discover devices , the devices has to be reachable from CSM Server ( no matter whether it is public or private )


If the IP address is not pingable from the CSM server then CSM cannot discover the device.


Also, it does not matter where the CSM client is located.



Hope this helps.


Regards,

Udhan

Actions

This Discussion