EAP-FAST or LEAP on Vista

Unanswered Question
Jan 14th, 2008
User Badges:

Hi there,


I'm in the process of testing various software on Vista for possible future deployment. Nice job on the Vista VPN client - works great. Now I'm on to the wireless aspect.


I've noticed that the built in Vista wireless supplicant only appears to handle PEAP. We use EAP-FAST and/or LEAP in our organizations wilan, and doing some searching on the net found some mentions about plug-ins for Vista to support these auth types, but searches on Cisco.com and Microsoft.com don't turn up any actual downloads.


Is there an add-on available to make Vista compativble with EAP-FAST or LEAP?


(I found screenshots here, but the download link does not work)


http://www.biola.edu/admin/computersupport/wireless/biolasecure_vista.cfm


Any ideas would be appreciated.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Mon, 01/14/2008 - 15:39
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode