DFM support for 2600 series

Answered Question
Jan 14th, 2008

I updated to the latest version of LMS 2.6, and updated all device files, and now all of my 2600 series routers show the installed cards are operationally down in DFM.

1. CARD- C2600 Mainboard OK

2. CARD- WAN Interface Card - DSU 56K 4 wire CRITICAL

3. CARD- WAN Interface Card - BRI U (2091) CRITICAL

CSS 3.0.6

CV 6.1.5

DFM 2.0.10

RME 4.0.6

Anyone else experience this?

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 9 months ago

This is bug CSCdm12630. It is fixed in 12.1 mainline.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Mon, 01/14/2008 - 13:58

Please post a walk of the cardTable (. and cefcModuleTable (. from this device.

jmalliette Thu, 01/17/2008 - 11:59

I may have found the problem, all of the 2600 series routers that have this issue are all running 12.0.x IOS. Was support removed with DFM 2.0.10?

How do I perform the walk on this router. SNMP walk on Device Center returns nothing.

Joe Clarke Thu, 01/17/2008 - 12:10

Support has not been removed for IOS 12.0. SNMP Walk in the Device Center should work. I have never seen it return nothing. Please post a screenshot showing what you see when you try to walk one of these routers with a starting OID of .

Joe Clarke Thu, 01/17/2008 - 13:12

You did not specify the leading '.' on the OID as I gave in my examples. You must specify the OID exactly as I have typed it here:


Joe Clarke Fri, 01/18/2008 - 10:19

DFM is correct. The OperStatuses on cards 2 and 3 are down. If the cards are working correctly, then this is most likely an SNMP bug on the device. Exactly what version of IOS is this device running?

jmalliette Fri, 01/18/2008 - 11:58

Ver 12.0.7 Then it must be a snmp bug. In this example card two (T1DSU/CSU) is installed but the interface is shut down. There is no card three installed. Other IOS versions are (12.0.) 3.T3, 8, 27, 13, 7a, and 28d. I have 119 2600 series routers and only the ones running 12.0.x (about 11) have this issue. In the meantime I will assume that an IOS upgrade is the only way to correct this and work from there.


This Discussion