CiscoView Error

Unanswered Question
Jan 15th, 2008

I have a problem accessing some devices on Ciscoview. I get this error.

Message: Can't find applicable device package for 172.21.203.2.

Cause: Device package for this device type is not installed or device support for this device type might not be available or you are attempting to open a component inside a device.

Action: Please install a device package for the device type or open the parent device to manage the component.

Kindly assist me in resolving this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Martin Ermel Tue, 01/15/2008 - 04:56

Go to Common Services > Software Center > Device Update check CiscoViewand download the latest device packages from CCO. If it is a new device model it may still not be supported.

If the before mentioned update does not help, please provide the sysObjectID of the device.

durale1789 Wed, 03/05/2008 - 06:57

cisco 1801 router 1.3.6.1.4.1.9.1.638 is not working with ciscoview 6.1.7 (lms 3.1)

I went to CS-> device packages update , installed rtr1800, installed it and restarted dmtgd but still can t see my device over ciscoview ...it shows me the same error as above (previous post). It is working fine for all my access-point AP1242AG

any ideay or any log file i could check why exactly it s failing.

Regards

Actions

This Discussion