mpe phone view

Unanswered Question
Jan 15th, 2008
User Badges:

I get this error


"Host not found" on some phones as soon as I select the service from the phone. on Other phones I can see the 4 options joing meeting etc but when I select one of these I get the error again "Host not found"


any ideas? I have checked DNS

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lansdellt Thu, 02/21/2008 - 12:28
User Badges:

Did you resolution on this? If so, will you post details. I am running into the same issue. Thanks

plucas Mon, 06/30/2008 - 01:27
User Badges:

Hi


Was any fix found for this. I have same issue.

DNS all checked and good.

I can ping hostnames to/from CUCM and MPE.

IP hones have domain + DNS set


Thanks

Keith Fulcher Mon, 06/30/2008 - 07:40
User Badges:

Normally this error occurs when the MPE server is not "IPwise" reachable. I would normally start checking for DNS problems, but you said that you checked this already. The phone service is obviously having a problem reaching the URL in the phone service. Just a quick question.....When you receive this error can you dial to the MPE from your CUCM and hear the welcome prompt?

plucas Mon, 06/30/2008 - 07:47
User Badges:

thks for input.


I found the error...the docuemnt that comes with the MPE VMWare image is wrong - it states to use port 8404. If you refer to the conf + maint guide it states to use:

http://server:8080/MPAPI/ipphone/login?serverhost=server:8080


This worked for me.


BUT....I now have the error message on two phones (a 7961 + 7970)

'You have been idle for too long and your session has timed out. To continue using MPE, you must restart your session. Press Exit and restart the application'


The 7960 works fine.


toormehdi Fri, 01/15/2010 - 09:23
User Badges:

I am getting the same error message. Were you ever able to fix this problem?

Actions

This Discussion