WIC Configuration help

Unanswered Question

I have two locations 1 Seattle 1 Houston,

Houston Router 3725

Seattle Router 3825

I have the FastEhternet 0/0 configured with an ip of 10.100.X.254 mask

the Serial0/0 Configured with IP 10.101.X.254 mask

I get an error someting to the affect %X.X.X.X overlaps the fastethernet port

when I hit enter.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Hieu Cao Tue, 01/15/2008 - 16:42

Can you try this:

Fastethernet: mask

Serial: mask

chris_tan Tue, 01/15/2008 - 18:57


I assume you use mask for your FE. So the total available subnet you can use is - This is a huge subnet, I would suggest you lower down it to if you do not require that big subnet.

As for the Serial, I assume you are using

FYI, most point-to-point link just require not more than 2 host, so please use (other available IP is It just my opinion.. you can still use if you want. :-)

Note: there is a good online subnet calculator you can use --> http://www.subnet-calculator.com/

Hope it help.


Chris -

thaks for the help. no love yet I am going to include both run configs

Thanks for any help you can provide


Building configuration...

version 12.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

hostname X



ip cef

ip domain name X.com

ip audit po max-events 100

interface FastEthernet0/0

ip address

duplex auto

speed auto

interface Serial0/1

ip address 10.101.X.254

ip access-group 100 in

ip access-group 100 out

encapsulation ppp

service-module t1 clock source internal

ip http server

ip http secure-server

ip classless

ip route Serial0/1

ip route Serial0/1

access-list 100 permit tcp any any log

access-list 100 permit udp any any log

access-list 100 permit icmp any any

access-list 100 permit ip any any



Building configuration...

Current configuration : 2306 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname X

logging buffered 51200 warnings

enable secret 5 $1$oQKz$UT.TBMuajHknOST36UcgO.

ip domain name X.com

interface GigabitEthernet0/0

ip address 10.10.X.10

duplex auto

speed auto

media-type rj45

negotiation auto

no mop enabled

interface Serial0/0/0

ip address 10.101.X.253

encapsulation ppp

ip classless

ip route Serial0/0/0


ip http server

ip http authentication local


access-list 100 permit ip any any

access-list 100 permit tcp any any

access-list 100 permit udp any any

access-list 100 permit icmp any any

dialer-list 1 protocol ip permit


chris_tan Wed, 01/16/2008 - 18:34


1) Housotn router config.

- why access-list 100 implement in s0/1 since the acl is allow all? Are you trying to see the traffic flow ?

- you do not need "ip route Serial0/1" because the default route will take care of it

What do you mean "you discovered traceroute on other (working) T1" ? Does it mean in seattle router have others WAN link?




This Discussion