TAPS locale

Unanswered Question
Jan 15th, 2008
User Badges:

Hi there,

I am using CCM6 with UCCX5 and TAPS. I did install TAPS and it worked fine. However, it didn't install different language locale, only English is available. In CCM, I installed FR/ES/EN for my user locale, in UCCX 5 I installed FR/ES/EN for my prompts. Then I selected TAPS locale from BAT menu. Then I installed TAPS plugin. But it still doesn't give me other language prompts, just english.


Is there any other locale at all for TAPS in CCM6?? The BAT doc says to install language locale to CCM and CRS, but this is CCM6 and the locale for CCM5/6 aren't executable!!!!


Any help is greatly appreciated.


Thanks,


Thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Tue, 01/22/2008 - 10:05
User Badges:

You can configure user prompts for TAPS to play in several languages. Administrators can choose the languages to make available to users. .


If you need to use language prompts other than English prompts, make sure that you installed the Cisco IP Telephony Locale Installer on every Cisco CallManager and Cisco CRS server in the cluster before you install, upgrade, or configure TAPS. Using the locale installer ensures that you have the latest translated text, translated voice prompts, country-specific phone tones, and country-specific gateways tones available for the phones.

bluejays Tue, 01/22/2008 - 10:21
User Badges:

This is what it says in the doc. But I am using CCM6 and the locale installer is NOT an executable. So how can I install this in UCCX 5 which is a windows 2003 platform?


Thanks,

afabrizio Mon, 02/02/2009 - 12:52
User Badges:

Look in the "TFTP file Management", in the "OS Administration".

One of the files should be the localized prompt file. (in the .aar format

for example "Italian_Italy.aar").

Download it with a TFTP client and try to install in the UCCX in tha "AAR file management".

I tried with CUCM7, but there is some bug when I process the aar file; the prompts are copied in the wrong folder: I'm trying to find a solution.

Anyway I hope you don'have the same problem with CUCM6

Regards

Actions

This Discussion