Campus Manager Data Collection

Unanswered Question
Jan 15th, 2008

Hi, my campus manager has 188 discovered devices, but only 98 devices appear in the Data Collection.

Why the difference? Does it only collect on Layer2 devices (mostly routers are missing)

I've run manual and scheduled Data Collections but no success :-)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 01/15/2008 - 21:37

While the Discovery numbers list all devices that were found (reachable or otherwise) only reachable devices are sent to DCR, and thus available for Data Collection. So for the missing 90 devices, make sure they are all reachable, and showing up within DCR.

mafinnerty Wed, 01/16/2008 - 14:48

Yep, all reachable. I purged the ANI database, rediscovered the 188 devices again, re-ran the Data Collection and now it only find 17 devices! So I'm going backwards.

Joe Clarke Wed, 01/16/2008 - 14:52

Are all 188 devices in DCR? Is LMS integrated with ACS? What version of Campus Manager are you using? Do you have any Data Collection filters configured?

t.kraemer Thu, 01/17/2008 - 06:25

Hi,

I got the same problem. Installed LMS3.0 + Dec Update this week on a test server.

CS discovered 507 devices and stored them correct in DCR using default credentials (I checked DCR export).

Just some loopback interfaces had been wrong discovered as 127.0.0.x (maybe other problem).

CM data collection just shows 110 devices. Most of our 6500 distribution switches are missing, so I got a lot of "unconnected devices".

For AAA mode I'm using Tacacs+.

Joe Clarke Thu, 01/17/2008 - 13:30

While the symptoms might be the same, the cause may be very different. Please start a new thread for your problem.

Actions

This Discussion