Cisco SFS3001 (Topspin 90) configuration "problem" in MS network. HELP!

Unanswered Question
Jan 16th, 2008

Hello,

I have problem with SFS Topspin 90 switch in MS network.

1. LAN Topology: remote workstation (win2k3 fresh installation, IP 192.168.1.2) <-> router/DHCP (Zywall 5, IP 192.168.1.1)) <-> Topspin 90/6p eth. gateway <-> HCA/server/win2k3 - fresh installation

2. Like HCAs I have tried PCI-E Voltaire 410EX-D and Mellanox PCI-X MT23108. In the first case with IBoIP from Voltaire, in second from Mellanox. Both firmwares were updated.

3. All LEDs (Topspin, HCAs) signalize, that all devices are in correct status.

4. Topspin was configured by the most simple setting - as "no VAN + default PKEY". Set correct suffix (192.168.1.0), length (24), choosen correct ports for bridge mode (2/1 + 2/1(gw)), enabled broadcast forwarding. Other default.

5. PROBLEM description:

5.1 pinging (from HCA based server) to 192.168.1.2 works fine

5.2 iperf from both sides works excellent

5.3 remote desktops from both sides works

5.4 ping (from HCA based server) to any WAN IP does not work

5.5 ping (from HCA based server) to WAN webserver by domain name does not work (IP is not viewed)

5.6 no webbrowser (IE6) connection to any web server (nor by IP of webserver)

5.7 no possibility to browse computers in local MS workgroup (only seen server with HCA). By IPs of workstations there is possible to browse correctly.

Any idea?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jsivulka Tue, 01/22/2008 - 10:14

If you are connecting another non-topspin Infiniband switch, then you have to turn off Subnet manager on that switch.

If you connecting another topspin switch, then you can have subnet manager run at same or different priority.

the latest version of Topspin Firmware is 2.4.0 build 107.

http://www.cisco.com/application/pdf/en/us/guest/products/ps6422/c1067/ccmigration_09186a008085f991.pdf

Actions

This Discussion