Slow WLAN throughput using 877W

Unanswered Question
Jan 16th, 2008

have a new 877w wireless router that has in inbuild routed wireless access point (G only). I am connected to it at 54Mbps and the signal strength says Excellent.

The problem being when i download from the Internet via the ADSL2+ Connection and from a Computer on the LAN segment i only get around 2Mbps.

I have also tested the speed via internet based speed checkers and by running leech ftp from the wireless laptop to an FTP server on the LAN side PC.

I know also when i connect the laptop directly to the same LAN i get at least 10Mbps from the FTP server so i know it isn't a bottleneck with the server itself.

Done so far to test:

Disabled all 2.4Mhz phones and bluetooth.

I have checked in the wireless GUI (SDM) and looked at the interface on the router which both tell me I am actually getting around 16Mbps of outgoing traffic (average over 5 minutes) even though i'm clearly not.

This also tells me that i am connecting at 54Mbps.

Any idea's where the problems coming from ?

If anyone else has this router and has better performance i'd love to have a look at your config and see if there's anything i may have configured wrong. My clean config is attached.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jsivulka Tue, 01/22/2008 - 10:21

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode