SUP1 faliure how to recover

Unanswered Question
Jan 17th, 2008


I have SUP1 failure for 6513 switch. as of now it working on SUP2. below is sh module result. please suggest the step to recover the SUP1 back online

IB3-6513-2-2 sh module

Mod Slot Ports Module-Type Model Sub Status

--- ---- ----- ------------------------- ------------------- --- --------

1 1 Supervisor other Unknown other

2 2 2 1000BaseX Supervisor WS-X6K-SUP2-2GE yes ok

3 3 48 10/100/1000BaseT Ethernet WS-X6148-GE-TX yes ok

4 4 48 10/100/1000BaseT Ethernet WS-X6148-GE-TX yes ok

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ankbhasi Thu, 01/17/2008 - 05:25

Hi Roger,

Looks like your sup 2 in slot 1 is in rommon state or in continuous boot loop. You can console into the sup in slot 1 and if it is rommon try a manual boot command and see if it comes online. If it is in boot loop use break keys to go in rommon and then again issue a command "boot" to see if it boots.

Please update the results and then we can proceed further.



ankbhasi Thu, 01/17/2008 - 05:30

Hi Roger,

I don't think that is possible. Console cable need to be physically inserted into the sup console port. If you have console server ask someone on site to connect the same and give you the access.



roger.malik Thu, 01/17/2008 - 05:56

no one at site , i am supporting from home.

but i am getting access to switch but only few commands are working from it.(as I produce the module log )

any idea what can be done ?

roger.malik Thu, 01/17/2008 - 06:48

hey we are replacing the SUP with new one and has raise the RMA. thanks for the help


This Discussion