Aironet 1250 channel bonding - config 802.11a chan_width

Unanswered Question
Jan 17th, 2008
User Badges:

Hi ,


I tried to bond two 20MHz channels on a 1250 (802.11A - LWAPP - 12.4(10b)JA) but get the following error:

' Slot is not Disabled or Customize is not enabled'


I have disabled the 802.11network/ radios etcetc but no luck yet.


Reg

Goen

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
irisrios Wed, 01/23/2008 - 09:44
User Badges:
  • Silver, 250 points or more

You can not club to channels for usage with wireless network. You only have an option to add a channel available to be allocated. You use the command config 802.11 channel ap for this purpose.

fielderj Wed, 04/09/2008 - 11:35
User Badges:

I am having the same issue while in LWAP mode.


According to this document:


http://www.cisco.com/en/US/solutions/collateral/ns340/ns394/ns348/ns767/white_paper_80211n_design_and_deployment_guidelines.html


40mhz is supported on WLC's, it even gives steps on how to enable it, but I am receiving the same error as the original poster.


I was able to successfully deploy 802.11n @ 40mhz in autonomous mode, but the operation fails in LWAP mode.


I am going to open a TAC case to see if this is a bug.


Jeremy

Scott Fella Wed, 04/09/2008 - 14:51
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You have to set the channel first then change the channel width. You might have to set the power also...


If you want to set above 40MHz use these channels: 36,44,52,60,100,108,116,132,149.157


If you want to set below 40MHz use these channels: 40,48,56,64,104,112,136,153,161


Hope this helps.

edward_bacon Wed, 11/12/2014 - 09:45
User Badges:

Hi Jeremy, I see your post is very old but I wanted to reply in case Cisco TAC was able to solve your issue and ask if you know of a way to set the Channel Width with Templates or CLI.

 

Thanks

Ed

Rasika Nayanajith Wed, 11/12/2014 - 11:37
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Wireless

Hi Ed,

Did you try something like below. Replace your AP name with LAP1 below.


(5508-1) >config 802.11a disable LAP1
(5508-1) >config 802.11a chan_width LAP1 40 
(5508-1) >config 802.11a enable LAP1

(5508-1) >save config 

Are you sure you want to save? (y/n) y

 

HTH

Rasika

**** Pls rate all useful responses ****

edward_bacon Wed, 11/12/2014 - 12:25
User Badges:

The AP I was testing was on the wrong channel for 40mhz width. 

 

THANKS

Abhishek Abhishek Tue, 11/18/2014 - 18:08
User Badges:
  • Gold, 750 points or more

I am sorry to say that you cannot mix the channel 20MHz channels on a 1250 (802.11A - LWAPP - 12.4(10b)JA)

gohussai Mon, 07/06/2015 - 12:59
User Badges:
  • Cisco Employee,

Yes i tested.

 

Try this from Controller console.

 

First disable the 802.11a then mention the below commands for your LAP.

 

config 802.11a chan_width LAP1 40 

config 802.11a enable LAP1

save config 

 

hope this will work.

 

Note: If problem persist ,reimage the lap and try again.

 

Actions

This Discussion