CCM 5.0 Backup Problem

Unanswered Question
Jan 17th, 2008
User Badges:

Hi guys, im trying perform configuration backup on the CCM 5.0 using Cisco Disaster Recovery System GUI. I've already setup an SFTP Server on my PC which was directly connected to the CCM. I did the configuration on the CCM such as user, password, port 22, storage location, etc. and it was updated successfully. Prior to that I already ran the Filezilla to act as my SFTP Server. Going back to the CCM, When I continue with the manual backup. I had these backup status:


Status: Copying backup TAR file to archive media


TAR Archive Status: 0% completed


Backup Details:


Tar Filename: 2008-01-17-14-36-33.tar

Storage Location: NETWORK

Operation: BACKUP

Percentage Complete: 100%

_______________________________________


After waiting about an hour, still the

TAR Archive Status is zero percent completed.


Normally, How long does it take to perform the backup? Am I missing something on the configuration? I really need your help.






  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
a.gooding Fri, 01/18/2008 - 04:06
User Badges:
  • Bronze, 100 points or more

had the same issue with 5.0 a while back.


see bug CSCsi80320 and tell us if this helps


Chad Stachowicz Wed, 06/04/2008 - 16:46
User Badges:
  • Silver, 250 points or more

How did you guys terminate the backup properly? I have this happening right now, not sure what to do.



Thanks,


Chad

a.gooding Wed, 06/04/2008 - 16:58
User Badges:
  • Bronze, 100 points or more

now wait till someone with a little more experience answers, but i went into the OS via SSH and tried terminiating with no luck. i actually closed my eye, shut down the server and brought it back up. lucikly nothing "bad" happened, however, i must STRESS that at that point in time i had no ther option.



Chad Stachowicz Wed, 06/04/2008 - 17:05
User Badges:
  • Silver, 250 points or more

I think I am going to call TAC.. and have them close their eyes and do it :p

a.gooding Thu, 06/05/2008 - 03:03
User Badges:
  • Bronze, 100 points or more

defintely,


the only reason i decide to post that terrible advice is that i was stuck in the same situation teice with the same system and the shutting it down went through fine.


Hope things work out and make sure to upgrade to get rid of that issue

wireheadz Mon, 06/09/2008 - 10:08
User Badges:


hello guys, hope you already upgrade your CCM. Thats the only thing to do to make it work. I remember months ago 2 days after i first posted this issue, i turned the CCM physically off because it hanged up. after 1 day, i turned it back on and got filesystem errors and coudnt log in unto the CCM. Man it was really tough. The only solution I got from TAC is to run the Recovery disc and problem solved. However, still got issues with the backup.

Actions

This Discussion