machine authentication is being used...

Unanswered Question
Jan 17th, 2008

We're running LWAPP with 4402 WLC and 1241 AP's...Our customers are using WINDOWS XP supplicants and authenticating to the ACS ver 4.0..We would like them to authenticate with their users credentials as we're not allowing macchine authentication on the ACS. However, what we're seeing is when a user shuts down his WinXP machine and goes home, the

next day, when he boots the WinXP machine backup again, he's NOT being prompted to authenticate again as his XP machine seems to cache the credentials and connect him back to the network.

Is there a setting on the config that we would need to change to allow a prompt for authentication?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
axfalk Fri, 01/18/2008 - 09:06

Thanks for your response...I understand how the credentials are being cached...However, when I look at the ACS logs for these users, they're all authenticating with their machines, which the ACS is not configured for. So, the question that I have is where on their supplicants or on their wlc is the setting that makes them use the machine authentication? Thnx

zhenningx Fri, 01/18/2008 - 10:13

If you are using Windows XP supplicant, I think you are looking for the "Authenticate as computer when computer information is available" option under "Wireless Networks" -> "Preferred networks" -> Properties -> Authentication. If you uncheck that, the computer should not send auth request using machinename. Is that what you are looking for?


This Discussion