Strange CCM Problem

Unanswered Question
Jan 17th, 2008

I fear there may be a CCM rebuild coming in my near future :).. I'm having a strange problem where I cannot dial internal numbers, that are local to my CCM.

Say I have extension 20000, and extension 20001, I cannot dial between the phones.

I think that I've seen this problem somewhre else, but i cannot place my finger on what the exact problem is. CCM services are all started. Route patters are all very basic right now, just XXXXXXX for 7 digit dialing out an intercluster trunk. Could this be the problem, that my CCM is looking for the other digits ?

Any help is appreciated.

Thanks,

Jon

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chris.mann Thu, 01/17/2008 - 11:49

probably simple questions, and i'm sure you've covered it.. The device CSS and line CSS allows you to call the PT the DN is in?

Are you doing any translations to get to the DN on the phone? For example, is the DN on the phone 10 digit, but users dial 5 digit?

What are you getting when calls fail? fast busy? when do you get it? after all digits have been dialed, or only after a few?

What does DNA show you?

jbarcena Thu, 01/17/2008 - 15:38

As already stated make sure to have the right partition on the CSS, for example, let's say that 20000 is calling 20001, you need to make sure that the CSS assigned to 20000 contains the partition assigned to 20001.

Also are both phones registered to the same CCM server? I have seen many times that phones can not dial phones registered to different servers, this is because the SDL link has been broken and the only way to fix it is either restarting the CCM service on all the servers or reboot the servers. You should be able to see if that is the problem with CCM detailed traces and SDL CCM traces.

HTH

//Jorge

jkloza Fri, 01/18/2008 - 04:53

And, yes both phones are registered to the same server.

The call busy's out about 10 seconds after the 5th digit is pressed. But, if I use 7 digit dialing, all internal calls work properly, which is why I'm thinking 1, there's a problem w/ my translation pattern, or 2, theres a bug im encountering w/ CCM..

Any help is appreciated.

Thanks again..

jkloza Fri, 01/18/2008 - 04:50

Yep, the device CSS is the same on both phones, they should be able, in theory, to make calls between. Also, there is no CSS on the lines.

jbarcena Fri, 01/18/2008 - 08:09

Please upload a CCM detailed trace and reproduce the problem, make sure to set the trace level to Complex on the CCM service parameters. Also include the time of the call, the calling party number and called party number.

//J

Actions

This Discussion