Ciscoworks server running on 100% cpu after bug CSCsl60532

Unanswered Question
Jan 17th, 2008

Hi, I'm having a ciscowork server (Pentium IV 3.2 - 4G RAM)with 100% CPU utilization after being solved the CSCsl60532 bug. The JRM process doesn't start automatically and has to be started manually, also the process dbsvr9.exe takes the 40% of the CPU. Any help?? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Thu, 01/17/2008 - 13:18

Please post the jrm.log, output of pdshow, and a screenshot of Task Manager showing the high CPU dbsrv9 process.

Joe Clarke Fri, 01/18/2008 - 09:50

I see no problem with JRM. It is running now. As for the database, this is EPMDbEngine, so it has nothing to do with the fix for the aforementioned bug. If this database engine is taking a lot of CPU, it could be servicing a lot of Alerts and Activities requests, or receiving a lot of events from DfmServer. However, I would expect to see some Java processes taking up some CPU time as well. Therefore, it could be that this database has become corrupt, or too large (i.e. you're managing too many devices).

If you go to the DFM Alerts and Activities Display, how many alerts do you see?

Joe Clarke Thu, 01/24/2008 - 07:58

You do have quite a few alerts that have been updated recently, so the database CPU problem may be related to a large number of incoming events. There's not much that could be done there except to manage fewer devices/ports/interfaces, increase your thresholds, or fix the problems being reported.

The error in the last screenshot has nothing to do with DFM. You should start a new thread to pursue that error with the details of what you were doing and to what device when it occurred.


This Discussion