image dwnload failed -- 7921 UCME 4.2

Unanswered Question
Jan 18th, 2008
User Badges:

Hi,

I have a router 2821 with ucme 4.2 and phones 7921 and 7920. When the 7921 phones are starting a message show up ih the phone screem "image download failed". The 7920 phones download the image successfully.

This is the configuration:

tftp-server flash:cmterm_7920.4.0-03-02.bin

tftp-server flash:CP7921G-1.0.3/CP7921G-1.0.3.LOADS

tftp-server flash:CP7921G-1.0.3/APPS-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/GUI-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/SYS-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/TNUX-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/TNUXR-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/WLAN-1.0.3.SBN

!


telephony-service

load 7921 CP7921G-1.0.3

load 7920 cmterm_7920.4.0-03-02


ephone-dn 1

number 260

corlist incoming Externas

!

!

ephone-dn 2

number 261

corlist incoming Externas

!


ephone 1

mac-address 001D.A230.FCDD

type 7921

button 1:1

!

!

!

ephone 2

mac-address 001A.A17A.FF9D

type 7920

button 1:2

!

!


Thanks for your help.


Regards


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 01/18/2008 - 02:59
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


please add an alias keyword to you tftp-server command, that specifies the file in lowercase and without a directory.

You can check what the phone request, and if the router give the file with "debug tftp events".


Hope this helps, please rate post if it does!

juan.saez Fri, 01/18/2008 - 03:59
User Badges:

Hi,

I have tried with tftp alias but I have the same problem. I have actived the debug tftp events and terminal monitor and I see nothing. It is strange that I can not see a ftp request from the phone to UCME however the tftp server is working fine because the 7920 phones download the image OK.

Now this is the configuration:

tftp-server flash:cmterm_7920.4.0-03-02.bin

tftp-server flash:CP7921G-1.0.3/CP7921G-1.0.3.LOADS alias cp7921g-1.0.3.loads

tftp-server flash:CP7921G-1.0.3/APPS-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/GUI-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/SYS-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/TNUX-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/TNUXR-1.0.3.SBN

tftp-server flash:CP7921G-1.0.3/WLAN-1.0.3.SBN

!

telephony-service

load 7921 cp7921g-1.0.3


Thanks.

Regards


paolo bevilacqua Fri, 01/18/2008 - 04:14
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


the phone should send a TFTP request for sure. Try a factory reset (not sure how to do it on a 7921).

Actions

This Discussion