DFM custom interface settings

Unanswered Question
Jan 18th, 2008
User Badges:

I have an edge internet router, and would like to change the %utalization threshold for just that device.


I've added the interface to custom interface 1 (I think), and changed the threshold settings on it (and applied it).


The interface is still alerting at the previous value. (fixed)


Is there a way I can find out which interfaces are matching the rule I created for the custom interface? The interface is now apart of the group, however is there a way to find out if I accidentally got other interfaces in the filter?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 01/18/2008 - 10:26
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to float your custom group up to the top under DFM > Configuration > Polling and Thresholds > Setting Priorities, then save, then re-apply settings.


You can always view membership by going to DFM > Configuration > Polling and Thresholds > Managing Thresholds > (Select Group) > View > (Click on the View ... link).

martinUpchu Fri, 01/18/2008 - 10:50
User Badges:

I've noticed that sometimes (most of the time) when I try to pull up this screen, DFM is not pulling the information from custom groups. I did set the custom threshold earlier (yesterday), but today I can't get to it.


Running LMS 2.6



Attachment: 
Joe Clarke Fri, 01/18/2008 - 10:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The customizable groups will be seen under User Defined Groups, and not under DFM.

Joe Clarke Fri, 01/18/2008 - 11:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Which customizable group did you modify? I did a quick test with a Customizable Interface Group, and it should up just fine. You should also go back, and make sure your customized settings are still in place.

martinUpchu Fri, 01/18/2008 - 15:06
User Badges:

I found the problem was my user account. For some reason my user account was locked out. I logged in with the administrator account, I even created a new account with the same permissions as my user account, and both were able to see the custom group.

martinUpchu Fri, 01/18/2008 - 15:07
User Badges:

I found the problem was my user account. For some reason my user account was locked out. I logged in with the administrator account, I even created a new account with the same permissions as my user account, and both were able to see the custom group.

martinUpchu Fri, 01/18/2008 - 15:07
User Badges:

I found the problem was my user account. For some reason my user account was locked out. I logged in with the administrator account, I even created a new account with the same permissions as my user account, and both were able to see the custom group.

Actions

This Discussion