CCM upgrade to 6.1.1

Unanswered Question

Hi

When I tried to upgrade existing v6 to new 6.1.1 locally with DVD drive. It gives following error


The requested command /usr/bin/sudo/usr/local/bin/base_scripts/upgrade_validate_file.shmethod=localsource_dir=file_name=UCSInstall_UCOS_6.1.1.2000-3.sgr.iso] didnot generate the appropiate results for file. The process result could not be determined.


any thoughts???


thanks

muhammad


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Fri, 01/18/2008 - 21:01
User Badges:
  • Green, 3000 points or more

With SFTP same error?


Rob Huffman Sat, 01/19/2008 - 10:32
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Muhammad,


The one that I have seen recommended the most on these forums is freeftp;


FreeFTP


http://freeftp.com/


Hope this helps!

Rob



datamex Sun, 02/10/2008 - 06:41
User Badges:

Why did you not try to upgrade via the webpage of the CUCM6


I did it also and CM 6.1.1.2000-3 is currently running. It's easy to to do. If you don't want to use the CLI of CM6 . further I see UCSInstall_UCOS_6.1.1.2000-3.sgr.iso instead of UCSInstall_UCOS_6.1.1.2000-3.sgn.iso


hope this helps.

Fred

rschwendeman Mon, 02/11/2008 - 09:16
User Badges:

Did you ever find a answer to this, I am getting the same error from the DVD.

Actions

This Discussion