2960 etherchannel to 4948

Answered Question
Jan 20th, 2008
User Badges:

I have an etherchannel that does seem to be [assing traffic between the two gig ports on a 2960 and two gig ports from a 4948. When I created the extherchannel on the 2960 there didn't seem to be an option to type the command


switchport trunk encapsulation dot1q


Am I missing something?


Thanks in advance

Correct Answer by Edison Ortiz about 9 years 3 months ago

When you only have one trunking option, you don't need enter dot1q. You need to enter dot1q when the switch supports ISL and 802.1q.


The 2960 only supports 802.1q, you can verify the trunking status by typing show interface fx/x switchport


HTH,


__


Edison.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
william.briere Sun, 01/20/2008 - 10:16
User Badges:

should read "doesn't seem to be passing traffic between the two gig ports"

william.briere Sun, 01/20/2008 - 10:21
User Badges:

I had vtp set to server for some reason... So my management network wasn't reachable??? LOL


Have a great day netpros

glen.grant Sun, 01/20/2008 - 10:21
User Badges:
  • Purple, 4500 points or more

That is the only type of encapsulation it supports so its the default and you don't have to set it . It does not support ISL for trunks...

Correct Answer
Edison Ortiz Sun, 01/20/2008 - 10:22
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

When you only have one trunking option, you don't need enter dot1q. You need to enter dot1q when the switch supports ISL and 802.1q.


The 2960 only supports 802.1q, you can verify the trunking status by typing show interface fx/x switchport


HTH,


__


Edison.

Actions

This Discussion