Issue with H-REAP implementation

Unanswered Question
Jan 21st, 2008


With a 4404 WLC, we tried to implement H-REAP using 1242 AP's. The AP's are continuously rebooting without getting registered to the WLC. Please provide me with the implementation document which is other that Document ID :71250 & WLC configuration guide for 4.0 version.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Mon, 01/21/2008 - 05:29

Hi Sumanth,

Here are some additional references;

Hybrid Remote Edge Access Point (H-REAP) Basic Troubleshooting

H-Reap Design and Deployment Guide

H-REAP Modes of Operation Configuration Example

Hope this helps!


sumanth_myneni Tue, 01/22/2008 - 03:35

Hi Rob,

Thanks for sending me the links. I actually tried these but i couldn't successed. Could you suggest me why the AP's are continously rebooting? Also, please suggest me any other document.

jordanperks Tue, 01/22/2008 - 09:52

Will they register in local mode and then once you set them to H-REAP they start rebooting?

sumanth_myneni Tue, 01/22/2008 - 20:32

Yes. When we connect locally, the AP gets registered. At the remote end, the AP continously reboots.

jordanperks Tue, 01/22/2008 - 20:54

What I meant was, when your remote APs are in local mode rather than H-REAP mode are they still rebooting? Not physically local, just the mode they are operating in.

sumanth_myneni Tue, 01/22/2008 - 21:07

When the AP is in Local mode, the AP gets registered. It doesn't reboot continuously. We have more than 50 AP's working in LOCAL mode without issues.

jordanperks Tue, 01/22/2008 - 21:21

So when the AP is in local mode it works fine and the second you use the controller or WCS to put it into H-REAP mode it starts rebooting over and over? Do you have the "enable H-REAP" box on your WLAN checked? I guess I am somewhat at a loss. I have yet to see this happen and I just asked my CCIE Cisco rep today if he has any idea and he couldn't think of anything.

sumanth_myneni Wed, 01/23/2008 - 00:02

When the AP connects in local mode, we do not have any issues. If we connect to remote location via H-REAP, the AP doesn't allow me to do any configuration changes and reboots continously. I enabled H-REAP on SSID & in AP details tab too.

Please provide me with the document which can help me.

sumanth_myneni Wed, 01/23/2008 - 21:09


Please find the error that i observed.

"LWAPP_CLIENT_ERROR_DEBUG: spamHandleJoinTimer: Did not recieve the Join response"

Advice on why this is recurring.


This Discussion