Problems connecting to exchange server through VPN

Unanswered Question
Jan 21st, 2008

I use Cisco VPN client version

5.0.0.1.0600 over a cellular line. Telenor 3G. I use a Nokia E65 with nokia PC suite and standard bluetooth modem.

The tunnel connects and all is well until I open Outlook. I get prompted for a username/password. None of the usernames work. I tried everything from domain admin to testuser. I get the following error:

http://img155.imageshack.us/img155/7406/46816658fr7.jpg

It works fine with VPN over xDSL. Does anyone know what's up?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ivillegas Fri, 01/25/2008 - 09:53

It's an issue with Certificate being used for authentication. Make sure the trusted certificate is installed. Refer the microsoft site http://support.microsoft.com/kb/923575 for the workatound.

simenringstad Mon, 01/28/2008 - 03:26

If it is a certificate error, why does it work on xDSL and when I use a windows mobile with connection sharing over bluetooth or cable?

jag_robert Tue, 02/05/2008 - 01:33

Hi,

For info. VPN Client 5.0.02.0090 has the following resolved issue stated in the readme-file:

********

Resolved Issues:

CSCsh15103 Client using a Digital Cert cant connect thru a Cable/DSL router

********

It's the opposite of your problem but might be worth a try anyway?

Also, have you tried the usual MTU change to 1300. Outlook have problems if there are any MTU issues on the way.

//Rob

Actions

Login or Register to take actions

This Discussion

Posted January 21, 2008 at 5:12 AM
Stats:
Replies:3 Overall Rating:
Views:863 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
tsteger1
916
2
acomiskey
894
3
Patrick Iseli
850
4
jmia@ohgroup.co.uk
808
5
jackko
787
Rank Username Points
Marvin Rhoads
19
Karsten Iwen
15
Neno Spasov
6
cisco24x7
5